Jump to content
  • 0

مشکل در نصب ماژول در اپن کارت 2.3


blackafghan
 Share

Question

6 answers to this question

Recommended Posts

  • 0

ببخشید جوابتان خیلی کلی بود من

Ocmod

  را روی اپن کارتم نصب کردم ولی همین مازول وبلاگ که بالاتر ضمیمه سوالم کردم رو موقع اپلود از قسمت بخش افزونه ها پیغام ارور می دهد

شما می شه بگین این افزونه را چطور نصب کنم

Link to comment
Share on other sites

  • 0
  • Administrators

Ocmode چیزی نیست که شما نصب کنید در واقع یک ساختار بهبود یافته از افزونه vqmod هست که به طور ذاتی درون سیستم موجوده.شما اگر دقت کرده باشید پنل مدیریت شما نصاب ماژول داره همین ماژول پست اول رو با همون حالت فشرده بدون عوض کردن نام اپلود کنید و نصب بزنید نصب میشه

Link to comment
Share on other sites

  • 0

موقع اپلود در قسمت نصب ماژول اپن کارت نسخه 2.2  ارور زیر میده

SyntaxError: JSON.parse: unexpected character at line 1 column 1 of the JSON data

OK

<b>Warning</b>: zip_read() has been disabled for security reasons in <b>/home/dubaispo/public_html/system/storage/modification/admin/controller/extension/installer.php</b> on line <b>137</b>{"step":[{"text":"\u062f\u0631 \u062d\u0627\u0644 \u0627\u0633\u062a\u062e\u0631\u0627\u062c \u0641\u0627\u06cc\u0644 \u0647\u0627 \u0627\u0632 \u062d\u0627\u0644\u062a \u0641\u0634\u0631\u062f\u0647!","url":"http:\/\/dubaisports.ir\/admin\/index.php?route=extension\/installer\/unzip&token=zmayidZJ43VIPzLiiKXpcETFyXdPR954","path":"temp-BHksYhdobBuNBAEOQkd1cLraHzPmUbo6"},{"text":"\u062f\u0631 \u062d\u0627\u0644 \u06a9\u067e\u06cc \u0641\u0627\u06cc\u0644 \u0647\u0627!","url":"http:\/\/.ir\/admin\/index.php?route=extension\/installer\/localcopy&token=zmayidZJ43VIPzLiiKXpcETFyXdPR954","path":"temp-BHksYhdobBuNBAEOQkd1cLraHzPmUbo6"},{"text":"\u062f\u0631 \u062d\u0627\u0644 \u062d\u0630\u0641 \u0641\u0627\u06cc\u0644 \u0647\u0627\u06cc \u0645\u0648\u0642\u062a!","url":"http:\/\/www.yourshop.ir\/admin\/index.php?route=extension\/installer\/remove&token=zmayidZJ43VIPzLiiKXpcETFyXdPR954","path":"temp-BHksYhdobBuNBAEOQkd1cLraHzPmUbo6"}],"overwrite":[]}

 

Link to comment
Share on other sites

  • 0
  • Accountable Supervisor

با سلام

شما چند مورد را باید مد نظر قرار بدهید

1- سازگاری ورژن اپن کارت با ماژولی که قصد نصب دارید

2-سورس اپن کارت شما از پشتیبانی سایت ما خارج می باشد شما می توانید به همان جا که سورس اپن کارت خود را تهیه کرده اید

در خواست پشتیبانی ارسال نمایید

موفق باشید :Untitled-3:

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy